技术要求 - 在线学习_百家乐APP下载

在线学习技术要求

为了成功在你的课程,你将需要访问的情况如下:

桌面浏览器

支持的浏览器

浏览器版本(S)

维护版本的浏览器(S)

微软边缘

最新

N / A

Microsoft Internet Explorer中© 

N / A

11

火狐浏览器© 

最新

N / A

谷歌浏览器© 

最新

N / A

苹果Safari浏览器© 

最新

N / A

检查您的系统兼容性

浏览器问题

  • 许多人报告都涉及到互联网浏览器的问题,而不是D2L。如果你 遇到技术问题,首先要考虑你的浏览器。
  • 我们建议您使用铬或Firefox。我们听到学生使用投诉最多 狩猎(MAC)或边缘(PC)。
  • 切换到不同的浏览器。不管是浏览器的使用,一个第一步时 有问题是尝试切换到不同的浏览器。
  • 新隐身窗口。尝试打开一个新的隐身窗口,因为这避免了缓存。 如果工作这意味着缓存需要清除。
  • 清除缓存。 浏览器的具体步骤,这里详述

平板电脑和移动支持

设备

操作系统)

浏览器

支持的浏览器版本(S)

安卓

安卓 5.0以上版本

最新

苹果

IOS

Safari浏览器,铬

最新

视窗

窗口10

缘,镀铬,火狐

最新

检查您的系统兼容性

respondus锁定浏览器

 

respondus锁定浏览器是安装在本地计算机上的客户端应用程序。

在这个时候,respondus锁定浏览器不使用铬book一起工作 和D2L.

操作系统

  • 窗口:10,图8,窗口7 10S不兼容的操作系统。
  • MAC:MacOS的10.12至10.15
  • IOS:11.0及更高版本(仅限iPad)。必须有一个兼容的LMS集成

*窗口10S是不兼容的操作系统,也不能锁定浏览器来获得 通过视窗应用商店。目前,对于窗支撑件10 s模式是不能在 路线图,锁定浏览器。

* IOS:11.0及更高版本(仅限iPad)。必须有一个兼容的LMS集成。在锁定浏览器 iPad应用程序是不是与酒井LMS服务器兼容。酒井所有用户都需要使用 与兼容的操作系统的计算机。 

*锁定浏览器和respondus显示器可以继续在旧的操作系统上运行 已达到“结束生命”,但学生可能会遇到意想不到的结果。

放大

系统要求

  • 互联网连接 - 宽带有线或无线(3G或4G / LTE)
  • 扬声器和麦克风 - 内置或USB插件或无线蓝牙
  • 网络摄像头或高清网络摄像头 - 内置或USB插件
  • 或者,一个高清摄像机或高清摄像机与视频采集卡

支持的操作系统

  • 的Mac OS X和MacOS 10.7或更高
  • MacOS的10.6.8(雪豹)功能有限(变焦3.6版)
  • 窗口10
  • 窗户8或8.1
  • 视窗 7的
  • 视窗 Vista的SP1或更高版本
  • 的视窗 XP SP3或更高版本
  • Ubuntu的12.04或更高版本
  • 薄荷17.1或更高
  • 红帽企业Linux 6.4或更高版本
  • 预言在linux 6.4或更高
  • CentOS的6.4或更高版本
  • Fedora的21或更高版本
  • opensuse的13.2或更高
  • 的archlinux(64位只)

支撑平板电脑和移动设备

  • 表面Pro 2的运行视窗 8.1
  • 表面PRO 3运行窗口10
  • IOS和安卓设备
  • 黑莓设备

支持的浏览器

  • 窗户:IE7 +,火狐,铬,safari5 +
  • MAC:safari5 +,火狐,铬
  • Linux的:火狐,铬
寻找适合您的在线或缩小网络会议课程,一台笔记本电脑?  学生可以购买惠普笔记本电脑摄像头$ 499.99。财政援助可以使用 购买笔记本电脑。

有关更多信息,请联系:
 
大学店
bookstore@westmoreland.edu
724-925-4174